Safie video feeds are unavailable

Incident Report for MODE

Postmortem

During a maintenance operation at around 11:00 (Pacific Time), an internal server address was deleted. The entry was supposed to be replaced by a new, different entry. However, systems that depend on the server address have not been properly reconfigured. As a result, Safie video feeds retrieval started failing. This impacted both the BizStack Console, and BizStack Assistant.

We started receiving reports of issues related to Safie video feeds at about 14:17 (Pacific Time). After investigation, we were able to identify the root cause of the problem. We restored the server address at around 15:00, and we verified that Safie video feed retrieval on BizStack Console and BizStack Assistant is working properly again.

We apologize for any inconvenience caused by this incident.

Posted Oct 07, 2025 - 15:21 PDT

Resolved

The cause of Safie video feed problem has been identified and corrected. All Safie video feeds on BizStack Console are operating as usual again. Also, BizStack Assistant should be able to access Safie video feeds as usual as well.
Posted Oct 07, 2025 - 15:06 PDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2025 - 15:02 PDT

Investigating

Safie video feeds on BizStack Console started having issues at around 11am PDT.
Posted Oct 07, 2025 - 11:00 PDT
This incident affected: BizStack Console and BizStack Assistant.