Entity creation fails

Incident Report for MODE

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 01:43 PDT

Investigating

You can't create Entities through BizStack Console and REST API. We are currently investigating.
Posted Jun 05, 2025 - 00:52 PDT
This incident affected: REST API Service and BizStack Console.