We confirmed that all data backlog has been processed. Time series data queries are returning data injected in the past two hours again. We do not expect any further delay in data processing.
Posted Mar 25, 2025 - 17:50 PDT
Identified
We confirmed that an usual amount of time series data have been injected in the past two hours, and that has caused a delay in processing data injected in the past hour. However, the source of the data injection has stopped we expect all backlogged data to be processed soon. We also confirmed that there is no data loss.
Posted Mar 25, 2025 - 17:27 PDT
Investigating
We are currently observing an abnormal level of workload in the Time Series Database for processing data injected in the past hour. This may impact users' ability to query time series data via the REST API, or on BizStack Console. For example, when they look up data from the past 10 hours, the data in the previous hours may appear to be missing. We are investigating the issue.
Posted Mar 25, 2025 - 17:00 PDT
This incident affected: REST API Service and BizStack Console.