We have identified the root cause of the unusual traffic that impacted our overall system, especially connectivity to our MQTT service. We have since made changes to our network configuration and MQTT services to minimize the impact.
Posted Jan 30, 2025 - 00:18 PST
Update
We continue the investigate the root cause of the connection issue with the MQTT service. While most gateway devices may have difficulty connecting to the service and injecting data at the moment, all data are expected to be preserved on the devices, and will be processed once normal operation of the MQTT service resumes.
Posted Jan 29, 2025 - 16:45 PST
Investigating
We are currently observing difficulty for devices/gateways to make new connections to the MQTT service. We are investigating the issue.