BizStack Assistant cannot answer some questions

Incident Report for MODE

Resolved

We have rolled back the release that contains the potential bug. We have confirmed that the operation of BizStack Assistant is now back to normal.
Posted Mar 26, 2025 - 01:55 PDT

Update

We identified a potential bug in a newly released version of BizStack Assistant that affects queries to the knowledge data and entity metadata. We will roll back the release.
Posted Mar 26, 2025 - 01:40 PDT

Investigating

BizStack Assistant currently cannot answer users' queries related to information in the knowledge base and about entity metrics. We are investigating the issue.
Posted Mar 26, 2025 - 01:20 PDT
This incident affected: BizStack Assistant.